Texte à méditer :  Grace à Nestor, mettez facilement et rapidement votre site d'association en place!  Equipe Orphanet
Articles

Fermer I - SFTP / SSH

Fermer II - Nestor

Fermer III - GuppY Astuces

Fermer IV - Hébergement / Référencement

Services
Nous contacter
Visites

   visiteurs

   visiteur en ligne

Mécénat
groupama.gif
news.gifA lire ! News

Madame, Monsieur


Suite à l'incident du 22 mai sur le serveur d'hébergement des associations et sites professionnels dans le domaine des maladies rares, le Département des Systèmes d'Information (DSI) de l'Inserm avait fermé l'accès à l'ensemble du serveur et donc à l'ensemble de vos sites.

Nous avons donc ré-ouvert cette plateforme chez un autre hébergeur.

Deux cas de figure se présentent:


A) Vous n'utilisez pas "Nestor" pour gérer votre site
Votre site est de nouveau opérationnel, en lecture/écriture. Vos identifiants n'ont pas changé. L'accès au nouveau serveur s'effectue de la même manière. (Attention, si vous utilisiez le nom de serveur "capucine.inserm.fr" pour vous connecter, il faudra changer cela en "asso.orpha.net"

B) Vous utilisez "Nestor"
Votre site est toujours en ligne, mais désormais sur le nouveau serveur. La connexion à l'interface pour modifier vos contenus n'est toutefois pas encore possible.
Comme indiqué, il s'agit de la deuxième étape qui sera mise en oeuvre d'ici la dernière semaine de juillet.


Cordialement,
L'équipe Technique d'Orphanet.

Hello world - par Marc Hanauer le 06/07/2011 # 15:32

News publiée sur le tout nouveau serveur




cool

Important!

Publication d'un patch de sécurité 4.6.14.  En version :
  • - N.C. (non cumulatif destiné à la version 4.6.13a de GuppY)
  • - C. (Cumulatif destiné à toutes les versions depuis la version 4.6.0 de GuppY)
  • - Un pack complet 4.6.14 pour la création de nouveaux sites sous GuppY
  • - Un pack MiniGuppY version 4.6.14 destiné à remplacer MiniGuppY 4.6.13a (A venir)
  • - Un pack EasyGuppY 4.6.14 destiné à remplacer le pack EasyGuppY 4.6.13a (A venir)
 
Cette mise à jour doit être appliquée immédiatement pour raison de sécurité.
Un certain nombre de plugins risquent d'être affectés et il faudra donc voir avec les auteurs de ceux-ci.

Vulnérabilités dans Joomla! - par Marc Hanauer le 09/11/2010 # 22:59

Bonjour,

Pour ceux de nos utilisateurs dont les sites fonctionneraient sous Joomla!, nous signalons que le CERTA

(Centre d'Expertise Gouvernemental de Réponse et de Traitement des Attaques informatiques)  vient de publier une information concernant une faille dans le CMS Joomla!

 

Description:

Un manque de filtrage de certains paramètres dans Joomla! peut provoquer des erreurs dans la base de données. L'exploitation de cette vulnérabilité permet de réaliser des injections SQL et d'obtenir des informations sur le système.

Solution :

Mettre Joomla! à jour en version 1.5.22.

Documentation :

* Bulletin de sécurité Joomla! du 04 novembre 2010 :

http://developer.joomla.org/security/news/9-security/10-core-security/323-20101101-core-sqli-info-disclosurevulnerabilities.html

Téléchargement de la dernière version de Joomla! :

http://www.joomla.org/download.html

 

Merci de votre attention


Bonjour à tous

Des opérations de maintenance électrique dans le bâtiment où sont hébergés nos serveurs nécessitent l'arrêt momentané de nos services. La coupure est prévue le samedi 18 septembre.

Durant ces opérations, vos sites seront donc inaccessibles.

Cordialement,

L'équipe technique.

DébutPrécédent [ 1 2 3 4 5 6 7 8 9 10 ] 7 pages suivantesSuivantFin

A savoir:
Recherche



Calendrier
Infos supplémentaires
^ Haut ^